	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-CA"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-CA"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-CA"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://themoneytimes.com/xmlrpc.php"/>

		<title>Bank of India Q1 net down 14.7% to Rs 720 Cr on higher bad-loan provisions &#8211; The Money Times</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_ca"/>
<meta property="og:site_name" content="The Money Times"/>
<meta property="og:url" content="http://themoneytimes.com/2021/08/11/bank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions/"/>
<meta property="og:title" content="Bank of India Q1 net down 14.7% to Rs 720 Cr on higher bad-loan provisions"/>
<meta property="og:image" content="http://themoneytimes.com/wp-content/uploads/2021/08/download-96.webp"/>
<meta property="article:section" content="Markets"/>
<meta property="og:description" content="On higher provisions for bad loans and standard assets, Bank of India&#039;s (BoI) net profit for the June 2021 quarter decreased by 14.7 percent year on year to Rs 720 crore.Last year, it had a net profit of Rs 844 crore (Q1FY21). On the BSE, the BoI sto"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="http://themoneytimes.com/2021/08/11/bank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions/"/>
<meta name="twitter:title" content="Bank of India Q1 net down 14.7% to Rs 720 Cr on higher bad-loan provisions"/>
<meta name="twitter:description" content="On higher provisions for bad loans and standard assets, Bank of India&#039;s (BoI) net profit for the June 2021 quarter decreased by 14.7 percent year on year to Rs 720 crore.Last year, it had a net profit of Rs 844 crore (Q1FY21). On the BSE, the BoI sto"/>
<meta name="twitter:image" content="http://themoneytimes.com/wp-content/uploads/2021/08/download-96.webp"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Money Times &raquo; Feed" href="http://themoneytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Money Times &raquo; Comments Feed" href="http://themoneytimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Money Times &raquo; Bank of India Q1 net down 14.7% to Rs 720 Cr on higher bad-loan provisions Comments Feed" href="http://themoneytimes.com/2021/08/11/bank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/themoneytimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://themoneytimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='http://themoneytimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://themoneytimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://themoneytimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.15' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://themoneytimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.15' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://themoneytimes.com/wp-json/" /><link rel="alternate" type="application/json" href="http://themoneytimes.com/wp-json/wp/v2/posts/1862" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://themoneytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://themoneytimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="http://themoneytimes.com/2021/08/11/bank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions/" />
<link rel='shortlink' href='http://themoneytimes.com/?p=1862' />
<link rel="alternate" type="application/json+oembed" href="http://themoneytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemoneytimes.com%2F2021%2F08%2F11%2Fbank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://themoneytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemoneytimes.com%2F2021%2F08%2F11%2Fbank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions%2F&#038;format=xml" />
			<link rel="amphtml" href="http://themoneytimes.com/amp/2021/08/11/bank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions/"/>
			<script data-ad-client="ca-pub-9214347653956204" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http://themoneytimes.com/wp-content/uploads/2021/07/mtlogo-orignal.png"
    },
    "url": "http://themoneytimes.com/",
    "name": "The Money Times",
    "description": "news and ideas about frugal living"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "The Money Times",
    "alternateName": "news and ideas about frugal living",
    "url": "http://themoneytimes.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "BlogPosting",
    "headline": "Bank of India Q1 net down 14.7% to Rs 720 Cr on higher bad-loan provisions",
    "description": "On higher provisions for bad loans and standard assets, Bank of India's (BoI) net profit for the June 2021 quarter decreased by 14.7 percent year on year to Rs 720 crore.Last year, it had a net profit of Rs 844 crore (Q1FY21). On the BSE, the BoI sto",
    "datePublished": "2021-08-11",
    "dateModified": "2021-08-11",
    "author": {
        "@type": "Person",
        "@id": "#person-ManavArora",
        "name": "Manav Arora"
    },
    "image": "http://themoneytimes.com/wp-content/uploads/2021/08/download-96.webp",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http://themoneytimes.com/2021/08/11/bank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='http://themoneytimes.com/wp-content/bs-booster-cache/79adf76254d225506fd93b5d65b34a9f.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.9.2-1628668834' href='http://themoneytimes.com/wp-content/bs-booster-cache/98f486fe99a2c503af542b490b206c16.css' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-1862 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box ltr close-rh page-layout-2-col page-layout-2-col-right full-width main-menu-sticky-smart main-menu-boxed active-ajax-search single-prim-cat-2 single-cat-2  bs-hide-ha wpb-js-composer js-comp-ver-6.6.0 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
													<a class="topbar-sign-in "
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_48379_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="http://themoneytimes.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_48379_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_48379_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="http://themoneytimes.com/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Fthemoneytimes.com%2F2021%2F08%2F11%2Fbank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_48379_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="http://themoneytimes.com/2021/08/11/bank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_48379_lostpasswordform"
					      action="http://themoneytimes.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Wednesday, August 11, 2021</span>
					</li>
								</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="http://themoneytimes.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://themoneytimes.com/wp-content/uploads/2021/07/mtlogo-orignal.png"
			     alt="The Money Times"  />

			<span class="site-title">The Money Times - news and ideas about frugal living</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
											<div class="ria ria-pubadban ria-show-desktop ria-show-tablet-portrait ria-show-tablet-landscape ria-show-phone ria-loc-header_aside_logo ria-align-right ria-column-1 ria-clearfix"><div id="ria-1677-86577597" class="ria-container ria-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="1677" data-type="code"><div id="ria-1677-86577597-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ria-1677-86577597');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('ria-1677-86577597-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-9214347653956204"  data-ad-slot="1302503761" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('ria-1677-86577597-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9214347653956204"  data-ad-slot="1302503761" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ria-1677-86577597-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9214347653956204"  data-ad-slot="1302503761" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('ria-1677-86577597-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9214347653956204"  data-ad-slot="1302503761" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-1661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-1661"><a href="http://themoneytimes.com/category/personal_finance/">My Money</a>
<!-- Mega Menu Start -->
	<div class="mega-menu tabbed-grid-posts">
		<div class="content-wrap clearfix">
			<ul class="tabs-section">
								<li class="active">
					<a href="http://themoneytimes.com/category/personal_finance/"
					   data-target="#mtab-1411857188-3"
					   data-toggle="tab" aria-expanded="true"
					   class="term-3">
						<i class="fa fa-angle-right"></i> All					</a>
				</li>
									<li>
						<a href="http://themoneytimes.com/category/personal_finance/loans/"
						   data-target="#mtab-1411857188-12"
						   data-deferred-init="1601944094"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-12">
							<i class="fa fa-angle-right"></i> Loans						</a>
					</li>
										<li>
						<a href="http://themoneytimes.com/category/personal_finance/planning/"
						   data-target="#mtab-1411857188-60"
						   data-deferred-init="1699722237"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-60">
							<i class="fa fa-angle-right"></i> Planning						</a>
					</li>
										<li>
						<a href="http://themoneytimes.com/category/personal_finance/retirement/"
						   data-target="#mtab-1411857188-18"
						   data-deferred-init="584077347"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-18">
							<i class="fa fa-angle-right"></i> Retirement						</a>
					</li>
										<li>
						<a href="http://themoneytimes.com/category/personal_finance/investments/"
						   data-target="#mtab-1411857188-57"
						   data-deferred-init="113446050"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-57">
							<i class="fa fa-angle-right"></i> Investments						</a>
					</li>
										<li>
						<a href="http://themoneytimes.com/category/personal_finance/frugal-living/"
						   data-target="#mtab-1411857188-58"
						   data-deferred-init="9425752"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-58">
							<i class="fa fa-angle-right"></i> Frugal Living						</a>
					</li>
										<li>
						<a href="http://themoneytimes.com/category/personal_finance/debt-management/"
						   data-target="#mtab-1411857188-45"
						   data-deferred-init="297905534"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-45">
							<i class="fa fa-angle-right"></i> Debt Management						</a>
					</li>
								</ul>
			<div class="tab-content">
				<div class="tab-pane bs-tab-anim bs-tab-animated active"
				     id="mtab-1411857188-3">
							<div class="bs-pagination-wrapper main-term-3 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-3">
		<div class="post-1858 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-52">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-52"><a href="http://themoneytimes.com/category/business/">Business</a></span></div>				<a  title="SBI logs its highest-ever quarterly profit at Rs 6,504 Cr in Q1, up 55% YoY" data-src="http://themoneytimes.com/wp-content/uploads/2021/08/download-95.webp" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/themoneytimes.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;download-95-210x136.webp&quot;,&quot;259&quot;:&quot;download-95.webp&quot;}}"						class="img-holder" href="http://themoneytimes.com/2021/08/11/sbi-logs-its-highest-ever-quarterly-profit-at-rs-6504-cr-in-q1-up-55-yoy/"></a>

							</div>
		<p class="title">		<a href="http://themoneytimes.com/2021/08/11/sbi-logs-its-highest-ever-quarterly-profit-at-rs-6504-cr-in-q1-up-55-yoy/" class="post-title post-url">
			SBI logs its highest-ever quarterly profit at Rs 6,504 Cr in Q1, up 55% YoY		</a>
		</p>	</div>
	</div >
	<div class="post-1847 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-52">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-52"><a href="http://themoneytimes.com/category/business/">Business</a></span></div>				<a  title="Forex Reserves surge by $9.42 Billion to all-time high of $620.57 Billion" data-src="http://themoneytimes.com/wp-content/uploads/2021/08/download-88.webp" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/themoneytimes.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;download-88-210x136.webp&quot;,&quot;275&quot;:&quot;download-88.webp&quot;}}"						class="img-holder" href="http://themoneytimes.com/2021/08/10/forex-reserves-surge-by-9-42-billion-to-all-time-high-of-620-57-billion/"></a>

							</div>
		<p class="title">		<a href="http://themoneytimes.com/2021/08/10/forex-reserves-surge-by-9-42-billion-to-all-time-high-of-620-57-billion/" class="post-title post-url">
			Forex Reserves surge by $9.42 Billion to all-time high of $620.57 Billion		</a>
		</p>	</div>
	</div >
	<div class="post-1825 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-2">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-2"><a href="http://themoneytimes.com/category/markets/">Markets</a></span></div>				<a  title="FPIs return to equities, invests Rs 975 Cr in 1st week of August" data-src="http://themoneytimes.com/wp-content/uploads/2021/08/download-79.webp" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/themoneytimes.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;download-79-210x136.webp&quot;,&quot;260&quot;:&quot;download-79.webp&quot;}}"						class="img-holder" href="http://themoneytimes.com/2021/08/08/fpis-return-to-equities-invests-rs-975-cr-in-1st-week-of-august/"></a>

							</div>
		<p class="title">		<a href="http://themoneytimes.com/2021/08/08/fpis-return-to-equities-invests-rs-975-cr-in-1st-week-of-august/" class="post-title post-url">
			FPIs return to equities, invests Rs 975 Cr in 1st week of August		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3 clearfix">
			<script>var bs_ajax_paginate_1123304878 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"3","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"915cdd5"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1123304878"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1123304878" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>				</div>
									<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1411857188-12">
								<div class="bs-pagination-wrapper main-term-12 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1601944094">
			<script>var bs_deferred_loading_bsd_1601944094 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":12,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"538d605"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1411857188-60">
								<div class="bs-pagination-wrapper main-term-60 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1699722237">
			<script>var bs_deferred_loading_bsd_1699722237 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":60,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1c01e56"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1411857188-18">
								<div class="bs-pagination-wrapper main-term-18 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_584077347">
			<script>var bs_deferred_loading_bsd_584077347 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":18,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d75d1ac"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1411857188-57">
								<div class="bs-pagination-wrapper main-term-57 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_113446050">
			<script>var bs_deferred_loading_bsd_113446050 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":57,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"f1c2c77"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1411857188-58">
								<div class="bs-pagination-wrapper main-term-58 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_9425752">
			<script>var bs_deferred_loading_bsd_9425752 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":58,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"9296b8a"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1411857188-45">
								<div class="bs-pagination-wrapper main-term-45 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_297905534">
			<script>var bs_deferred_loading_bsd_297905534 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":45,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"46b2bd0"}';</script>
		</div>
		
	</div>					</div>
								</div>
		</div>
	</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-1657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-52 better-anim-fade menu-item-1657"><a href="http://themoneytimes.com/category/business/">Business</a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-1660"><a href="http://themoneytimes.com/category/markets/">Markets</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-1668"><a href="http://themoneytimes.com/category/technology/">Sci/Tech</a></li>
<li id="menu-item-1669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-6 better-anim-fade menu-item-1669"><a href="http://themoneytimes.com/category/small_business/">Small Business</a>
<ul class="sub-menu">
	<li id="menu-item-1670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-1670"><a href="http://themoneytimes.com/category/small_business/leadership/">Leadership</a></li>
</ul>
</li>
<li id="menu-item-1671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-1671"><a href="http://themoneytimes.com/category/spotlight/">Spotlight</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="http://themoneytimes.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix dark deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="http://themoneytimes.com/" itemprop="url" rel="home">
											<img src="http://themoneytimes.com/wp-content/uploads/2018/03/themoneytimes.png"
						     alt="The Money Times"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://themoneytimes.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="http://themoneytimes.com/category/markets/" ><span itemprop="name">Markets</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Bank of India Q1 net down 14.7% to Rs 720 Cr on higher bad-loan provisions</span><meta itemprop="item" content="http://themoneytimes.com/2021/08/11/bank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-1862" class="post-1862 post type-post status-publish format-standard has-post-thumbnail  category-markets single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Bank of India Q1 net down 14.7% to Rs 720 Cr on higher bad-loan provisions</span></h1>
					<h2 class="post-subtitle">Net interest income declines to Rs 3,145 crore from Rs 3,481 crore a year ago; net interest margin fell to 2.16 per cent in Q1FY22 from 2.48 per cent. </h2>					<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-2"><a href="http://themoneytimes.com/category/markets/">Markets</a></span></div><div class="post-meta single-post-meta">
			<a href="http://themoneytimes.com/author/manav/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='http://2.gravatar.com/avatar/83859a438123a6918fcab5a8e56cfa78?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Manav Arora</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-08-11T04:21:01-04:00">On <b>Aug 11, 2021</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<img  width="299" height="168" alt="" data-src="http://themoneytimes.com/wp-content/uploads/2021/08/download-96.webp">				</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthemoneytimes.com%2F2021%2F08%2F11%2Fbank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Bank of India Q1 net down 14.7% to Rs 720 Cr on higher bad-loan provisions&url=http%3A%2F%2Fthemoneytimes.com%2F2021%2F08%2F11%2Fbank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fthemoneytimes.com%2F2021%2F08%2F11%2Fbank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=http%3A%2F%2Fthemoneytimes.com%2F2021%2F08%2F11%2Fbank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions%2F&title=Bank of India Q1 net down 14.7% to Rs 720 Cr on higher bad-loan provisions" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Bank of India Q1 net down 14.7% to Rs 720 Cr on higher bad-loan provisions %0A%0A http%3A%2F%2Fthemoneytimes.com%2F2021%2F08%2F11%2Fbank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fthemoneytimes.com%2F2021%2F08%2F11%2Fbank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions%2F&media=http://themoneytimes.com/wp-content/uploads/2021/08/download-96.webp&description=Bank of India Q1 net down 14.7% to Rs 720 Cr on higher bad-loan provisions" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Bank of India Q1 net down 14.7% to Rs 720 Cr on higher bad-loan provisions&body=http%3A%2F%2Fthemoneytimes.com%2F2021%2F08%2F11%2Fbank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<p>On higher provisions for bad loans and standard assets, Bank of India&#8217;s (BoI) net profit for the June 2021 quarter decreased by 14.7 percent year on year to Rs 720 crore.</p>
<div class="ria ria-post-inline ria-float-left ria-align-left ria-column-1 ria-clearfix"><div id="ria-1678-1681240680" class="ria-container ria-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="1678" data-type="code"><div id="ria-1678-1681240680-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ria-1678-1681240680');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('ria-1678-1681240680-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9214347653956204"  data-ad-slot="9450540806"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('ria-1678-1681240680-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9214347653956204"  data-ad-slot="9450540806"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ria-1678-1681240680-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9214347653956204"  data-ad-slot="9450540806"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('ria-1678-1681240680-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9214347653956204"  data-ad-slot="9450540806"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>Last year, it had a net profit of Rs 844 crore (Q1FY21). On the BSE, the BoI stock was trading 0.88 percent higher at Rs 74.8 per share.</p>
 <p>In a statement, the bank said its net interest income (NII) declined to Rs 3,145 crore in Q1FY22 from Rs 3,481 crore in the previous quarter (Q1FY21). In the first quarter, the net interest margin fell to 2.16 percent, down from 2.48 percent the last quarter.</p>
 <p>Non-interest income increased 39.25% YoY to Rs 2,376 crore in Q1FY21, up from Rs 1,707 crore in Q1FY20.</p>
 <p>In June, the asset quality profile improved, with gross non-performing assets falling to 13.51 percent from 13.91 percent the previous year. Net NPA declined to 3.35 percent in June 2020, down from 3.58 percent in June 2020. Its provision coverage ratio increased from 84.87 percent a year ago to 86.17 percent in June 2021.</p> 			</div>

						<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthemoneytimes.com%2F2021%2F08%2F11%2Fbank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Bank of India Q1 net down 14.7% to Rs 720 Cr on higher bad-loan provisions&url=http%3A%2F%2Fthemoneytimes.com%2F2021%2F08%2F11%2Fbank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=http%3A%2F%2Fthemoneytimes.com%2F2021%2F08%2F11%2Fbank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=http%3A%2F%2Fthemoneytimes.com%2F2021%2F08%2F11%2Fbank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions%2F&title=Bank of India Q1 net down 14.7% to Rs 720 Cr on higher bad-loan provisions" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Bank of India Q1 net down 14.7% to Rs 720 Cr on higher bad-loan provisions %0A%0A http%3A%2F%2Fthemoneytimes.com%2F2021%2F08%2F11%2Fbank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fthemoneytimes.com%2F2021%2F08%2F11%2Fbank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions%2F&media=http://themoneytimes.com/wp-content/uploads/2021/08/download-96.webp&description=Bank of India Q1 net down 14.7% to Rs 720 Cr on higher bad-loan provisions" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Bank of India Q1 net down 14.7% to Rs 720 Cr on higher bad-loan provisions&body=http%3A%2F%2Fthemoneytimes.com%2F2021%2F08%2F11%2Fbank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
				</article>
		<section class="post-author clearfix">
		<a href="http://themoneytimes.com/author/manav/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='http://2.gravatar.com/avatar/83859a438123a6918fcab5a8e56cfa78?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="http://themoneytimes.com/author/manav/"><span class="post-author-name">Manav Arora</span></a>

					<span class="title-counts">96 posts</span>
		
					<span class="title-counts">1 comments</span>
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="http://themoneytimes.com/2021/08/11/sbi-logs-its-highest-ever-quarterly-profit-at-rs-6504-cr-in-q1-up-55-yoy/" rel="prev">SBI logs its highest-ever quarterly profit at Rs 6,504 Cr in Q1, up 55% YoY</a></p>
			</div>
		
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_1135920237_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1135920237_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1135920237_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1135920237_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-1858 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-52">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-52"><a href="http://themoneytimes.com/category/business/">Business</a></span></div>			<a  title="SBI logs its highest-ever quarterly profit at Rs 6,504 Cr in Q1, up 55% YoY" data-src="http://themoneytimes.com/wp-content/uploads/2021/08/download-95-210x136.webp" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/themoneytimes.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;download-95-86x64.webp&quot;,&quot;210&quot;:&quot;download-95-210x136.webp&quot;,&quot;259&quot;:&quot;download-95.webp&quot;}}"					class="img-holder" href="http://themoneytimes.com/2021/08/11/sbi-logs-its-highest-ever-quarterly-profit-at-rs-6504-cr-in-q1-up-55-yoy/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://themoneytimes.com/2021/08/11/sbi-logs-its-highest-ever-quarterly-profit-at-rs-6504-cr-in-q1-up-55-yoy/" title="SBI logs its highest-ever quarterly profit at Rs 6,504 Cr in Q1, up 55% YoY">
			<span class="post-title">
				SBI logs its highest-ever quarterly profit at Rs 6,504 Cr in Q1, up 55% YoY			</span>
	</a>
	</p></div>
</div >
<div  class="post-1853 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-52">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-52"><a href="http://themoneytimes.com/category/business/">Business</a></span></div>			<a  title="PNB Housing aims to bring corporate loan book below Rs 10k Cr by March 2022" data-src="http://themoneytimes.com/wp-content/uploads/2021/08/download-92-210x136.webp" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/themoneytimes.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;download-92-86x64.webp&quot;,&quot;210&quot;:&quot;download-92-210x136.webp&quot;,&quot;259&quot;:&quot;download-92.webp&quot;}}"					class="img-holder" href="http://themoneytimes.com/2021/08/11/pnb-housing-aims-to-bring-corporate-loan-book-below-rs-10k-cr-by-march-2022/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://themoneytimes.com/2021/08/11/pnb-housing-aims-to-bring-corporate-loan-book-below-rs-10k-cr-by-march-2022/" title="PNB Housing aims to bring corporate loan book below Rs 10k Cr by March 2022">
			<span class="post-title">
				PNB Housing aims to bring corporate loan book below Rs 10k Cr by March 2022			</span>
	</a>
	</p></div>
</div >
<div  class="post-1847 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-52">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-52"><a href="http://themoneytimes.com/category/business/">Business</a></span></div>			<a  title="Forex Reserves surge by $9.42 Billion to all-time high of $620.57 Billion" data-src="http://themoneytimes.com/wp-content/uploads/2021/08/download-88-210x136.webp" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/themoneytimes.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;download-88-86x64.webp&quot;,&quot;210&quot;:&quot;download-88-210x136.webp&quot;,&quot;275&quot;:&quot;download-88.webp&quot;}}"					class="img-holder" href="http://themoneytimes.com/2021/08/10/forex-reserves-surge-by-9-42-billion-to-all-time-high-of-620-57-billion/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://themoneytimes.com/2021/08/10/forex-reserves-surge-by-9-42-billion-to-all-time-high-of-620-57-billion/" title="Forex Reserves surge by $9.42 Billion to all-time high of $620.57 Billion">
			<span class="post-title">
				Forex Reserves surge by $9.42 Billion to all-time high of $620.57 Billion			</span>
	</a>
	</p></div>
</div >
<div  class="post-1844 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="http://themoneytimes.com/category/markets/">Markets</a></span></div>			<a  title="ICICI Bank raises Rs 15,000 Cr in equity; issue price at Rs 358 per share" data-src="http://themoneytimes.com/wp-content/uploads/2021/08/download-87-210x136.webp" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/themoneytimes.com\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;download-87-86x64.webp&quot;,&quot;210&quot;:&quot;download-87-210x136.webp&quot;,&quot;279&quot;:&quot;download-87-279x168.webp&quot;,&quot;300&quot;:&quot;download-87.webp&quot;}}"					class="img-holder" href="http://themoneytimes.com/2021/08/10/icici-bank-raises-rs-15000-cr-in-equity-issue-price-at-rs-358-per-share/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://themoneytimes.com/2021/08/10/icici-bank-raises-rs-15000-cr-in-equity-issue-price-at-rs-358-per-share/" title="ICICI Bank raises Rs 15,000 Cr in equity; issue price at Rs 358 per share">
			<span class="post-title">
				ICICI Bank raises Rs 15,000 Cr in equity; issue price at Rs 358 per share			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1268428457 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[1862],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[2],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"196af13"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1268428457"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1268428457" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1135920237_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1135920237_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1135920237_2 = '{"query":{"paginate":"next_prev","count":4,"author":28,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"b01c516"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="search-2" class=" h-ni w-nt primary-sidebar-widget widget widget_search"><form role="search" method="get" class="search-form clearfix" action="http://themoneytimes.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
</div>
		<div id="recent-posts-2" class=" h-ni w-nt primary-sidebar-widget widget widget_recent_entries">
		<div class="section-heading sh-t1 sh-s1"><span class="h-text">Recent Posts</span></div>
		<ul>
											<li>
					<a href="http://themoneytimes.com/2021/08/11/bank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions/" aria-current="page">Bank of India Q1 net down 14.7% to Rs 720 Cr on higher bad-loan provisions</a>
									</li>
											<li>
					<a href="http://themoneytimes.com/2021/08/11/sbi-logs-its-highest-ever-quarterly-profit-at-rs-6504-cr-in-q1-up-55-yoy/">SBI logs its highest-ever quarterly profit at Rs 6,504 Cr in Q1, up 55% YoY</a>
									</li>
											<li>
					<a href="http://themoneytimes.com/2021/08/11/pnb-housing-aims-to-bring-corporate-loan-book-below-rs-10k-cr-by-march-2022/">PNB Housing aims to bring corporate loan book below Rs 10k Cr by March 2022</a>
									</li>
											<li>
					<a href="http://themoneytimes.com/2021/08/10/forex-reserves-surge-by-9-42-billion-to-all-time-high-of-620-57-billion/">Forex Reserves surge by $9.42 Billion to all-time high of $620.57 Billion</a>
									</li>
											<li>
					<a href="http://themoneytimes.com/2021/08/10/icici-bank-raises-rs-15000-cr-in-equity-issue-price-at-rs-358-per-share/">ICICI Bank raises Rs 15,000 Cr in equity; issue price at Rs 358 per share</a>
									</li>
					</ul>

		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-62"><a href="http://themoneytimes.com/about/">About</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-61"><a href="http://themoneytimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-114"><a href="http://themoneytimes.com/news-team/">Disclaimers</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-60"><a href="http://themoneytimes.com/privacy-policy/">Privacy Policy</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - The Money Times. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>


<div style="position:absolute; top:-9999px;">
<ul>
<li><a href="http://themoneytimes.com/dysfonction-erectile.html">Dysfonction érectile</a></li>
<li><a href="http://themoneytimes.com/farmaci-per-la-potenza.html">Farmaci per la potenza</a></li>
<li><a href="http://themoneytimes.com/had-live-score-can-stake-the-on-either.html">Had, live score can stake the on either?</a></li>
<li><a href="http://themoneytimes.com/his-t-shirt-reads-pure-white-trash.html">His T-shirt reads PURE WHITE TRASH.</a></li>
<li><a href="http://themoneytimes.com/kazino-pin-up-oficialnyy-sayt.html">Казино Pin-Up официальный сайт</a></li>
<li><a href="http://themoneytimes.com/luchshie-igrovye-avtomaty-onlayn-kazino-pin-up-na-dengi.html">Лучшие игровые автоматы онлайн казино Pin Up на деньги</a></li>
<li><a href="http://themoneytimes.com/they-havent-been-evaluated-by-the-fda.html">They haven’t been evaluated by the FDA.</a></li>
<li><a href="http://themoneytimes.com/vier-alternativen-fur-mehr-potenz.html">Vier Alternativen für mehr Potenz</a></li>
<li><a href="http://themoneytimes.com/why-use-a-humidifier-for-dry-skin-during-winter-months.html">Why use a humidifier for dry skin during winter months.</a></li>
</ul>
</div>
        

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-23233019-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-23233019-1');
</script>
<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"http:\/\/themoneytimes.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-CA","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/themoneytimes.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="http://themoneytimes.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_1753_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="http://themoneytimes.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_1753_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_1753_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="http://themoneytimes.com/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Fthemoneytimes.com%2F2021%2F08%2F11%2Fbank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_1753_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="http://themoneytimes.com/2021/08/11/bank-of-india-q1-net-down-14-7-to-rs-720-cr-on-higher-bad-loan-provisions/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_1753_lostpasswordform"
					      action="http://themoneytimes.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type='text/javascript' src='http://themoneytimes.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='http://themoneytimes.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='http://themoneytimes.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.5' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='http://themoneytimes.com/wp-content/bs-booster-cache/45a7476dc016870196d985e2f645a4ff.js?ver=5.8' id='bs-booster-js'></script>

<script>
var ria=function(t){"use strict";return{init:function(){0==ria.ads_state()&&ria.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".ria-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'http://themoneytimes.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){ria.init()});

</script>

</body>
</html>